Buscar:


Índice general  »  Preguntas, ayuda, problemas... sobre Wikiloc  »  Error EOF al cargar un track en Compegps 6.2

NotaPublicado: 16 Dic 2015, 09:11 Responder citando Reporte este mensaje
Mensajes: 2Registrado: 06 Feb 2008, 12:45
Desde hace un tiempo, las rutas que me bajo de wikiloc para cargarlas en Compegps, me dan error EOF y no se cargan. Antes funcionaba perfectamente.
He descubierto que al inicio del track, hay lo siguiente:

<?xml version="1.0" encoding="UTF-8"?><gpx creator="Wikiloc - http://www.wikiloc.com" version="1.1" xmlns="http://www.topografix.com/GPX/1/1" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" .............

Pues bien, si edito el track e inserto un salto de línea entre el "mayor que" y el "menor que" que preceden a "gpx creator", entonces carga bien.

Es decir, así carga bien:

<?xml version="1.0" encoding="UTF-8"?>
<gpx creator="Wikiloc - http://www.wikiloc.com" version="1.1" xmlns="http://www.topografix.com/GPX/1/1" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"

No se podría resolver el problema en origen? antes los tracks tenían un salto de línea en ese lugar (hexadecimal "0A") y cargaban sin problemas.

Rutas de juliusm3
NotaPublicado: 17 Dic 2015, 08:00 Responder citando Reporte este mensaje
Mensajes: 4001Registrado: 19 Sep 2011, 18:28
Hola,
lo apunto y lo miramos.
Tienes razón que antes había saltos de línea. Ahora mismo paso nota.
Gracias por el aviso.
Un saludo.

Rutas de jeprubio
Todos los horarios son UTC
Página 1 de 1
2 mensajes